Ocean Bridge (app.surfly.jp)
Incident Report for OB
Resolved
Clear event for Ocean Bridge (app.surfly.jp); HTTPS - Start A Session (app.surfly.jp): Failure at step 9: Click failed, element //div[@data-t='invite-modal']//*[contains(@class, 'scard-close')] not found or not visible
Posted Feb 16, 2024 - 18:32 CET
Identified
Outage event for Ocean Bridge (app.surfly.jp); HTTPS - Start A Session (app.surfly.jp): Failure at step 9: Click failed, element //div[@data-t='invite-modal']//*[contains(@class, 'scard-close')] not found or not visible
Posted Feb 16, 2024 - 18:22 CET