Ocean Bridge (app.surfly.jp)
Incident Report for OB
Resolved
Clear event for Ocean Bridge (app.surfly.jp); HTTPS (app.surfly.jp): : Failed to establish a new connection: Connection refused, HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted May 12, 2023 - 17:19 CEST
Identified
Outage event for Ocean Bridge (app.surfly.jp); HTTPS (app.surfly.jp): : Failed to establish a new connection: Connection refused, HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted May 12, 2023 - 17:18 CEST