Ocean Bridge (app.surfly.jp)
Incident Report for OB
Resolved
Clear event for Ocean Bridge (app.surfly.jp); HTTPS (app.surfly.jp): Bad status line: No status line received - the server has closed the connection
Posted Jun 28, 2023 - 17:37 CEST
Identified
Outage event for Ocean Bridge (app.surfly.jp); HTTPS (app.surfly.jp): Bad status line: No status line received - the server has closed the connection
Posted Jun 28, 2023 - 17:36 CEST