Ocean Bridge (app.surfly.jp)
Incident Report for OB
Update
Clear event for Ocean Bridge (app.surfly.jp); HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Oct 15, 2022 - 19:27 CEST
Resolved
Clear event for Ocean Bridge (app.surfly.jp); HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Oct 15, 2022 - 19:27 CEST
Identified
Outage event for Ocean Bridge (app.surfly.jp); HTTP (app.surfly.jp): : Failed to establish a new connection: Connection refused
Posted Oct 15, 2022 - 19:25 CEST